Get rid of pre 14.04 compatibility that is no longer needed
[chef.git] / cookbooks / apache / recipes / ssl.rb
index d0b1b74d52a07962cde806f4e6436952596aa158..0dbe07c2ff7f5cd476cc8739652e57d5941f1242 100644 (file)
@@ -25,10 +25,6 @@ node.default[:ssl][:certificates] = node[:ssl][:certificates] | [certificate]
 include_recipe "apache"
 include_recipe "ssl"
 
-apache_module "socache_shmcb" do
-  only_if { node[:lsb][:release].to_f >= 14.04 }
-end
-
 apache_module "ssl"
 
 apache_conf "ssl" do