Get rid of pre 14.04 compatibility that is no longer needed
authorTom Hughes <tom@compton.nu>
Fri, 6 May 2016 21:24:33 +0000 (22:24 +0100)
committerTom Hughes <tom@compton.nu>
Fri, 6 May 2016 21:24:33 +0000 (22:24 +0100)
commit92837c0f85ab30e0793bfb1010cfc126ce6d3dde
tree8d72757a82663f24137952e122fedda0472e2f1d
parent6766749acda8c73f24cdb134f697f24942bfe50f
Get rid of pre 14.04 compatibility that is no longer needed
cookbooks/apache/providers/conf.rb
cookbooks/apache/providers/site.rb
cookbooks/apache/recipes/default.rb
cookbooks/apache/recipes/ssl.rb
cookbooks/apache/templates/default/ports.conf.erb
cookbooks/apache/templates/default/ssl.erb
cookbooks/tile/recipes/default.rb
cookbooks/tile/templates/default/renderd.conf.erb