Get rid of pre 14.04 compatibility that is no longer needed
[chef.git] / cookbooks / tile / recipes / default.rb
index 89489f5bd49c6b2fe4acc45eb955c7bc26eb4357..5c923c8b7aa490b58fb9ad587084d2d7e7820200 100644 (file)
@@ -381,10 +381,6 @@ package "osmosis"
 package "ruby"
 package "ruby-dev"
 
-if node[:lsb][:release].to_f < 14.04
-  package "rubygems"
-end
-
 package "libproj-dev"
 package "libxml2-dev"