Get rid of pre 14.04 compatibility that is no longer needed
[chef.git] / cookbooks / apache / templates / default / ports.conf.erb
1 # DO NOT EDIT - This file is being maintained by Chef
2
3 # Listen on port 80
4 Listen <%= node[:apache][:listen_address] %>:80
5
6 # Listen on port 443 if mod_ssl is enabled
7 <IfModule mod_ssl.c>
8     Listen <%= node[:apache][:listen_address] %>:443
9 </IfModule>
10
11 # Listen on port 443 if mod_gnutls is enabled
12 <IfModule mod_gnutls.c>
13     Listen <%= node[:apache][:listen_address] %>:443
14 </IfModule>