Get rid of pre 14.04 compatibility that is no longer needed
[chef.git] / cookbooks / apache / templates / default / ssl.erb
index caf0b3a554a525c5404f127b9213e7925a8c549f..63f0e21b0de1b3a69a60b3de1fc6fbf7a2841a55 100644 (file)
@@ -8,10 +8,8 @@ SSLCipherSuite <%= node[:ssl][:ciphers] -%>
 SSLCertificateFile /etc/ssl/certs/<%= @certificate %>.pem
 SSLCertificateKeyFile /etc/ssl/private/<%= @certificate %>.key
 SSLCertificateChainFile /etc/ssl/certs/<%= @certificate_chain %>.pem
 SSLCertificateFile /etc/ssl/certs/<%= @certificate %>.pem
 SSLCertificateKeyFile /etc/ssl/private/<%= @certificate %>.key
 SSLCertificateChainFile /etc/ssl/certs/<%= @certificate_chain %>.pem
-<% if node[:lsb][:release].to_f >= 14.04 -%>
 
 SSLUseStapling On
 SSLStaplingResponderTimeout 5
 SSLStaplingReturnResponderErrors off
 SSLStaplingCache shmcb:${APACHE_RUN_DIR}/ssl_ocspcache(512000)
 
 SSLUseStapling On
 SSLStaplingResponderTimeout 5
 SSLStaplingReturnResponderErrors off
 SSLStaplingCache shmcb:${APACHE_RUN_DIR}/ssl_ocspcache(512000)
-<% end -%>