Default to ruby 2.1 for passenger applications
authorTom Hughes <tom@compton.nu>
Mon, 7 Dec 2015 14:35:51 +0000 (14:35 +0000)
committerTom Hughes <tom@compton.nu>
Mon, 7 Dec 2015 14:35:51 +0000 (14:35 +0000)
cookbooks/passenger/attributes/default.rb
roles/dev.rb

index 56816eac7b54f41cb302d18b85d941854b807739..e9a517c3f53576c623911237830b44f2962653f0 100644 (file)
@@ -1,4 +1,4 @@
-default[:passenger][:ruby_version] = "1.9.1"
+default[:passenger][:ruby_version] = "2.1"
 default[:passenger][:max_pool_size] = 6
 default[:passenger][:pool_idle_time] = 300
 
index 21a4b159f62fcc57c8cbc5da8691fb70b79eab69..4572bb3708ae2c0538349d8f972cde97147dbd07 100644 (file)
@@ -123,9 +123,6 @@ default_attributes(
       }
     }
   },
-  :passenger => {
-    :ruby_version => "2.1"
-  },
   :postgresql => {
     :versions => ["9.1", "9.3"],
     :settings => {