Default to ruby 2.1 for passenger applications