Drop brightbox-ruby-ng repo from passenger requirements
authorTom Hughes <tom@compton.nu>
Mon, 4 Jul 2016 08:10:02 +0000 (09:10 +0100)
committerTom Hughes <tom@compton.nu>
Mon, 4 Jul 2016 08:10:02 +0000 (09:10 +0100)
cookbooks/passenger/attributes/default.rb

index 8980fff..e21f962 100644 (file)
@@ -2,4 +2,4 @@ default[:passenger][:ruby_version] = "2.3"
 default[:passenger][:max_pool_size] = 6
 default[:passenger][:pool_idle_time] = 300
 
-default[:apt][:sources] = node[:apt][:sources] | ["brightbox-ruby-ng", "passenger"]
+default[:apt][:sources] = node[:apt][:sources] | ["passenger"]