Updating to use Rails 2.1.2. Moving the gem dependancies to the config/environment...
[rails.git] / vendor / plugins / sql_session_store / generators / sql_session_store / USAGE
1 Description:
2     The sql_session_store generator creates a migration for use with
3     the sql session store.  It takes one argument: the database
4     type. Only mysql and postgreql are currently supported.
5
6 Example:
7     ./script/generate sql_session_store mysql
8
9     This will create the following migration:
10
11       db/migrate/XXX_add_sql_session.rb
12
13     Use
14
15     ./script/generate sql_session_store postgreql
16
17     to get a migration for postgres.