Update rails to 5.0.6
[rails.git] / Gemfile.lock
1 GEM
2   remote: https://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actioncable (5.0.6)
6       actionpack (= 5.0.6)
7       nio4r (>= 1.2, < 3.0)
8       websocket-driver (~> 0.6.1)
9     actionmailer (5.0.6)
10       actionpack (= 5.0.6)
11       actionview (= 5.0.6)
12       activejob (= 5.0.6)
13       mail (~> 2.5, >= 2.5.4)
14       rails-dom-testing (~> 2.0)
15     actionpack (5.0.6)
16       actionview (= 5.0.6)
17       activesupport (= 5.0.6)
18       rack (~> 2.0)
19       rack-test (~> 0.6.3)
20       rails-dom-testing (~> 2.0)
21       rails-html-sanitizer (~> 1.0, >= 1.0.2)
22     actionpack-page_caching (1.1.0)
23       actionpack (>= 4.0.0, < 6)
24     actionview (5.0.6)
25       activesupport (= 5.0.6)
26       builder (~> 3.1)
27       erubis (~> 2.7.0)
28       rails-dom-testing (~> 2.0)
29       rails-html-sanitizer (~> 1.0, >= 1.0.3)
30     activejob (5.0.6)
31       activesupport (= 5.0.6)
32       globalid (>= 0.3.6)
33     activemodel (5.0.6)
34       activesupport (= 5.0.6)
35     activerecord (5.0.6)
36       activemodel (= 5.0.6)
37       activesupport (= 5.0.6)
38       arel (~> 7.0)
39     activesupport (5.0.6)
40       concurrent-ruby (~> 1.0, >= 1.0.2)
41       i18n (~> 0.7)
42       minitest (~> 5.1)
43       tzinfo (~> 1.1)
44     addressable (2.5.2)
45       public_suffix (>= 2.0.2, < 4.0)
46     arel (7.1.4)
47     ast (2.3.0)
48     autoprefixer-rails (7.1.4)
49       execjs
50     bigdecimal (1.1.0)
51     builder (3.2.3)
52     canonical-rails (0.2.1)
53       rails (>= 4.1, < 5.2)
54     capybara (2.15.1)
55       addressable
56       mini_mime (>= 0.1.3)
57       nokogiri (>= 1.3.3)
58       rack (>= 1.0.0)
59       rack-test (>= 0.5.4)
60       xpath (~> 2.0)
61     climate_control (0.2.0)
62     cliver (0.3.2)
63     cocaine (0.5.8)
64       climate_control (>= 0.0.3, < 1.0)
65     coffee-rails (4.2.2)
66       coffee-script (>= 2.2.0)
67       railties (>= 4.0.0)
68     coffee-script (2.4.1)
69       coffee-script-source
70       execjs
71     coffee-script-source (1.12.2)
72     composite_primary_keys (9.0.7)
73       activerecord (~> 5.0.0)
74     concurrent-ruby (1.0.5)
75     coveralls (0.8.21)
76       json (>= 1.8, < 3)
77       simplecov (~> 0.14.1)
78       term-ansicolor (~> 1.3)
79       thor (~> 0.19.4)
80       tins (~> 1.6)
81     crack (0.4.3)
82       safe_yaml (~> 1.0.0)
83     crass (1.0.2)
84     dalli (2.7.6)
85     docile (1.1.5)
86     dynamic_form (1.1.4)
87     erubis (2.7.0)
88     execjs (2.7.0)
89     exifr (1.3.1)
90     factory_girl (4.8.0)
91       activesupport (>= 3.0.0)
92     factory_girl_rails (4.8.0)
93       factory_girl (~> 4.8.0)
94       railties (>= 3.0.0)
95     faraday (0.12.2)
96       multipart-post (>= 1.2, < 3)
97     ffi (1.9.18)
98     fspath (3.1.0)
99     geoip (1.6.3)
100     globalid (0.4.0)
101       activesupport (>= 4.2.0)
102     hashdiff (0.3.6)
103     hashie (3.5.6)
104     htmlentities (4.3.4)
105     http_accept_language (2.0.5)
106     i18n (0.8.6)
107     i18n-js (3.0.1)
108       i18n (~> 0.6, >= 0.6.6)
109     image_optim (0.25.0)
110       exifr (~> 1.2, >= 1.2.2)
111       fspath (~> 3.0)
112       image_size (~> 1.5)
113       in_threads (~> 1.3)
114       progress (~> 3.0, >= 3.0.1)
115     image_optim_rails (0.4.1)
116       image_optim (~> 0.24)
117       rails
118       sprockets
119     image_size (1.5.0)
120     in_threads (1.4.0)
121     jquery-rails (4.3.1)
122       rails-dom-testing (>= 1, < 3)
123       railties (>= 4.2.0)
124       thor (>= 0.14, < 2.0)
125     jshint (1.5.0)
126       execjs (>= 1.4.0)
127       multi_json (~> 1.0)
128       therubyracer (~> 0.12.1)
129     json (2.1.0)
130     jsonify (0.3.1)
131       multi_json (~> 1.0)
132     jsonify-rails (0.3.2)
133       actionpack
134       jsonify (< 0.4.0)
135     jwt (1.5.6)
136     kgio (2.11.0)
137     libv8 (3.16.14.19)
138     libxml-ruby (3.0.0)
139     listen (3.1.5)
140       rb-fsevent (~> 0.9, >= 0.9.4)
141       rb-inotify (~> 0.9, >= 0.9.7)
142       ruby_dep (~> 1.2)
143     logstash-event (1.2.02)
144     logstasher (1.2.1)
145       activesupport (>= 4.0)
146       logstash-event (~> 1.2.0)
147       request_store
148     loofah (2.0.3)
149       nokogiri (>= 1.5.9)
150     mail (2.6.6)
151       mime-types (>= 1.16, < 4)
152     method_source (0.8.2)
153     mime-types (3.1)
154       mime-types-data (~> 3.2015)
155     mime-types-data (3.2016.0521)
156     mimemagic (0.3.0)
157     mini_mime (0.1.4)
158     mini_portile2 (2.2.0)
159     minitest (5.10.3)
160     multi_json (1.12.2)
161     multi_xml (0.6.0)
162     multipart-post (2.0.0)
163     nio4r (2.1.0)
164     nokogiri (1.8.0)
165       mini_portile2 (~> 2.2.0)
166     nokogumbo (1.4.13)
167       nokogiri
168     oauth (0.4.7)
169     oauth-plugin (0.5.1)
170       multi_json
171       oauth (~> 0.4.4)
172       oauth2 (>= 0.5.0)
173       rack
174     oauth2 (1.4.0)
175       faraday (>= 0.8, < 0.13)
176       jwt (~> 1.0)
177       multi_json (~> 1.3)
178       multi_xml (~> 0.5)
179       rack (>= 1.2, < 3)
180     omniauth (1.6.1)
181       hashie (>= 3.4.6, < 3.6.0)
182       rack (>= 1.6.2, < 3)
183     omniauth-facebook (4.0.0)
184       omniauth-oauth2 (~> 1.2)
185     omniauth-github (1.3.0)
186       omniauth (~> 1.5)
187       omniauth-oauth2 (>= 1.4.0, < 2.0)
188     omniauth-google-oauth2 (0.5.2)
189       jwt (~> 1.5)
190       multi_json (~> 1.3)
191       omniauth (>= 1.1.1)
192       omniauth-oauth2 (>= 1.3.1)
193     omniauth-mediawiki (0.0.3)
194       jwt (~> 1.0)
195       omniauth-oauth (~> 1.0)
196     omniauth-oauth (1.1.0)
197       oauth
198       omniauth (~> 1.0)
199     omniauth-oauth2 (1.4.0)
200       oauth2 (~> 1.0)
201       omniauth (~> 1.2)
202     omniauth-openid (1.0.1)
203       omniauth (~> 1.0)
204       rack-openid (~> 1.3.1)
205     omniauth-windowslive (0.0.12)
206       multi_json (~> 1.12)
207       omniauth-oauth2 (~> 1.4)
208     openstreetmap-deadlock_retry (1.3.0)
209     paperclip (4.3.7)
210       activemodel (>= 3.2.0)
211       activesupport (>= 3.2.0)
212       cocaine (~> 0.5.5)
213       mime-types
214       mimemagic (= 0.3.0)
215     parallel (1.12.0)
216     parser (2.4.0.0)
217       ast (~> 2.2)
218     pg (0.21.0)
219     poltergeist (1.16.0)
220       capybara (~> 2.1)
221       cliver (~> 0.3.1)
222       websocket-driver (>= 0.2.0)
223     powerpack (0.1.1)
224     progress (3.3.1)
225     psych (2.2.4)
226     public_suffix (3.0.0)
227     r2 (0.2.7)
228     rack (2.0.3)
229     rack-cors (1.0.1)
230     rack-openid (1.3.1)
231       rack (>= 1.1.0)
232       ruby-openid (>= 2.1.8)
233     rack-test (0.6.3)
234       rack (>= 1.0)
235     rack-uri_sanitizer (0.0.2)
236     rails (5.0.6)
237       actioncable (= 5.0.6)
238       actionmailer (= 5.0.6)
239       actionpack (= 5.0.6)
240       actionview (= 5.0.6)
241       activejob (= 5.0.6)
242       activemodel (= 5.0.6)
243       activerecord (= 5.0.6)
244       activesupport (= 5.0.6)
245       bundler (>= 1.3.0)
246       railties (= 5.0.6)
247       sprockets-rails (>= 2.0.0)
248     rails-controller-testing (1.0.2)
249       actionpack (~> 5.x, >= 5.0.1)
250       actionview (~> 5.x, >= 5.0.1)
251       activesupport (~> 5.x)
252     rails-dom-testing (2.0.3)
253       activesupport (>= 4.2.0)
254       nokogiri (>= 1.6)
255     rails-html-sanitizer (1.0.3)
256       loofah (~> 2.0)
257     rails-i18n (4.0.2)
258       i18n (~> 0.6)
259       rails (>= 4.0)
260     railties (5.0.6)
261       actionpack (= 5.0.6)
262       activesupport (= 5.0.6)
263       method_source
264       rake (>= 0.8.7)
265       thor (>= 0.18.1, < 2.0)
266     rainbow (2.2.2)
267       rake
268     rake (12.0.0)
269     rb-fsevent (0.10.2)
270     rb-inotify (0.9.10)
271       ffi (>= 0.5.0, < 2)
272     record_tag_helper (1.0.0)
273       actionview (~> 5.x)
274     redcarpet (3.4.0)
275     ref (2.0.0)
276     request_store (1.3.2)
277     rinku (2.0.3)
278     rotp (3.3.0)
279     rubocop (0.49.1)
280       parallel (~> 1.10)
281       parser (>= 2.3.3.1, < 3.0)
282       powerpack (~> 0.1)
283       rainbow (>= 1.99.1, < 3.0)
284       ruby-progressbar (~> 1.7)
285       unicode-display_width (~> 1.0, >= 1.0.1)
286     ruby-openid (2.7.0)
287     ruby-progressbar (1.8.1)
288     ruby_dep (1.5.0)
289     safe_yaml (1.0.4)
290     sanitize (4.5.0)
291       crass (~> 1.0.2)
292       nokogiri (>= 1.4.4)
293       nokogumbo (~> 1.4.1)
294     sass (3.5.1)
295       sass-listen (~> 4.0.0)
296     sass-listen (4.0.0)
297       rb-fsevent (~> 0.9, >= 0.9.4)
298       rb-inotify (~> 0.9, >= 0.9.7)
299     sass-rails (5.0.6)
300       railties (>= 4.0.0, < 6)
301       sass (~> 3.1)
302       sprockets (>= 2.8, < 4.0)
303       sprockets-rails (>= 2.0, < 4.0)
304       tilt (>= 1.1, < 3)
305     secure_headers (3.7.1)
306       useragent
307     simplecov (0.14.1)
308       docile (~> 1.1.0)
309       json (>= 1.8, < 3)
310       simplecov-html (~> 0.10.0)
311     simplecov-html (0.10.2)
312     sprockets (3.7.1)
313       concurrent-ruby (~> 1.0)
314       rack (> 1, < 3)
315     sprockets-rails (3.2.1)
316       actionpack (>= 4.0)
317       activesupport (>= 4.0)
318       sprockets (>= 3.0.0)
319     term-ansicolor (1.6.0)
320       tins (~> 1.0)
321     therubyracer (0.12.3)
322       libv8 (~> 3.16.14.15)
323       ref
324     thor (0.19.4)
325     thread_safe (0.3.6)
326     tilt (2.0.8)
327     tins (1.15.0)
328     tzinfo (1.2.3)
329       thread_safe (~> 0.1)
330     uglifier (3.2.0)
331       execjs (>= 0.3.0, < 3)
332     unicode-display_width (1.3.0)
333     useragent (0.16.8)
334     validates_email_format_of (1.6.3)
335       i18n
336     vendorer (0.1.16)
337     webmock (3.0.1)
338       addressable (>= 2.3.6)
339       crack (>= 0.3.2)
340       hashdiff
341     websocket-driver (0.6.5)
342       websocket-extensions (>= 0.1.0)
343     websocket-extensions (0.1.2)
344     xpath (2.1.0)
345       nokogiri (~> 1.3)
346
347 PLATFORMS
348   ruby
349
350 DEPENDENCIES
351   SystemTimer (>= 1.1.3)
352   actionpack-page_caching
353   autoprefixer-rails
354   bigdecimal (~> 1.1.0)
355   canonical-rails
356   coffee-rails (~> 4.2)
357   composite_primary_keys (~> 9.0.7)
358   coveralls
359   dalli
360   dynamic_form
361   factory_girl_rails
362   faraday
363   geoip
364   htmlentities
365   http_accept_language (~> 2.0.0)
366   i18n-js (>= 3.0.0)
367   image_optim_rails
368   jquery-rails
369   jshint
370   json
371   jsonify-rails
372   kgio
373   libxml-ruby (>= 2.0.5)
374   listen
375   logstasher
376   minitest (~> 5.1)
377   oauth-plugin (>= 0.5.1)
378   omniauth
379   omniauth-facebook
380   omniauth-github
381   omniauth-google-oauth2 (>= 0.2.7)
382   omniauth-mediawiki (>= 0.0.3)
383   omniauth-openid
384   omniauth-windowslive
385   openstreetmap-deadlock_retry (>= 1.3.0)
386   paperclip (~> 4.0)
387   pg
388   poltergeist
389   psych
390   r2 (~> 0.2.7)
391   rack-cors
392   rack-uri_sanitizer
393   rails (= 5.0.6)
394   rails-controller-testing
395   rails-i18n (~> 4.0.0)
396   record_tag_helper
397   redcarpet
398   rinku (>= 1.2.2)
399   rotp
400   rubocop
401   sanitize
402   sass-rails (~> 5.0)
403   secure_headers
404   uglifier (>= 1.3.0)
405   validates_email_format_of (>= 1.5.1)
406   vendorer
407   webmock
408
409 BUNDLED WITH
410    1.13.7