Remove quad_tile library and extract to gem
[rails.git] / Gemfile.lock
1 GEM
2   remote: https://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actioncable (5.1.5)
6       actionpack (= 5.1.5)
7       nio4r (~> 2.0)
8       websocket-driver (~> 0.6.1)
9     actionmailer (5.1.5)
10       actionpack (= 5.1.5)
11       actionview (= 5.1.5)
12       activejob (= 5.1.5)
13       mail (~> 2.5, >= 2.5.4)
14       rails-dom-testing (~> 2.0)
15     actionpack (5.1.5)
16       actionview (= 5.1.5)
17       activesupport (= 5.1.5)
18       rack (~> 2.0)
19       rack-test (>= 0.6.3)
20       rails-dom-testing (~> 2.0)
21       rails-html-sanitizer (~> 1.0, >= 1.0.2)
22     actionpack-page_caching (1.1.0)
23       actionpack (>= 4.0.0, < 6)
24     actionview (5.1.5)
25       activesupport (= 5.1.5)
26       builder (~> 3.1)
27       erubi (~> 1.4)
28       rails-dom-testing (~> 2.0)
29       rails-html-sanitizer (~> 1.0, >= 1.0.3)
30     activejob (5.1.5)
31       activesupport (= 5.1.5)
32       globalid (>= 0.3.6)
33     activemodel (5.1.5)
34       activesupport (= 5.1.5)
35     activerecord (5.1.5)
36       activemodel (= 5.1.5)
37       activesupport (= 5.1.5)
38       arel (~> 8.0)
39     activesupport (5.1.5)
40       concurrent-ruby (~> 1.0, >= 1.0.2)
41       i18n (~> 0.7)
42       minitest (~> 5.1)
43       tzinfo (~> 1.1)
44     addressable (2.5.2)
45       public_suffix (>= 2.0.2, < 4.0)
46     annotate (2.7.3)
47       activerecord (>= 3.2, < 6.0)
48       rake (>= 10.4, < 13.0)
49     arel (8.0.0)
50     ast (2.4.0)
51     autoprefixer-rails (8.5.1)
52       execjs
53     better_errors (2.4.0)
54       coderay (>= 1.0.0)
55       erubi (>= 1.0.0)
56       rack (>= 0.9.0)
57     bigdecimal (1.1.0)
58     binding_of_caller (0.8.0)
59       debug_inspector (>= 0.0.1)
60     builder (3.2.3)
61     canonical-rails (0.2.3)
62       rails (>= 4.1, < 5.3)
63     capybara (2.18.0)
64       addressable
65       mini_mime (>= 0.1.3)
66       nokogiri (>= 1.3.3)
67       rack (>= 1.0.0)
68       rack-test (>= 0.5.4)
69       xpath (>= 2.0, < 4.0)
70     climate_control (0.2.0)
71     cliver (0.3.2)
72     coderay (1.1.2)
73     coffee-rails (4.2.2)
74       coffee-script (>= 2.2.0)
75       railties (>= 4.0.0)
76     coffee-script (2.4.1)
77       coffee-script-source
78       execjs
79     coffee-script-source (1.12.2)
80     composite_primary_keys (10.0.3)
81       activerecord (~> 5.1.0, >= 5.1.5)
82     concurrent-ruby (1.0.5)
83     coveralls (0.8.21)
84       json (>= 1.8, < 3)
85       simplecov (~> 0.14.1)
86       term-ansicolor (~> 1.3)
87       thor (~> 0.19.4)
88       tins (~> 1.6)
89     crack (0.4.3)
90       safe_yaml (~> 1.0.0)
91     crass (1.0.4)
92     dalli (2.7.8)
93     debug_inspector (0.0.3)
94     docile (1.1.5)
95     dynamic_form (1.1.4)
96     erubi (1.7.1)
97     execjs (2.7.0)
98     exifr (1.3.4)
99     factory_bot (4.10.0)
100       activesupport (>= 3.0.0)
101     factory_bot_rails (4.10.0)
102       factory_bot (~> 4.10.0)
103       railties (>= 3.0.0)
104     faraday (0.12.2)
105       multipart-post (>= 1.2, < 3)
106     ffi (1.9.23)
107     fspath (3.1.0)
108     geoip (1.6.4)
109     globalid (0.4.1)
110       activesupport (>= 4.2.0)
111     hashdiff (0.3.7)
112     hashie (3.5.7)
113     htmlentities (4.3.4)
114     http_accept_language (2.0.5)
115     i18n (0.9.5)
116       concurrent-ruby (~> 1.0)
117     i18n-js (3.0.5)
118       i18n (>= 0.6.6, < 2)
119     image_optim (0.26.1)
120       exifr (~> 1.2, >= 1.2.2)
121       fspath (~> 3.0)
122       image_size (~> 1.5)
123       in_threads (~> 1.3)
124       progress (~> 3.0, >= 3.0.1)
125     image_optim_rails (0.4.1)
126       image_optim (~> 0.24)
127       rails
128       sprockets
129     image_size (1.5.0)
130     in_threads (1.5.0)
131     jquery-rails (4.3.3)
132       rails-dom-testing (>= 1, < 3)
133       railties (>= 4.2.0)
134       thor (>= 0.14, < 2.0)
135     jshint (1.5.0)
136       execjs (>= 1.4.0)
137       multi_json (~> 1.0)
138       therubyracer (~> 0.12.1)
139     json (2.1.0)
140     jsonify (0.3.1)
141       multi_json (~> 1.0)
142     jsonify-rails (0.3.2)
143       actionpack
144       jsonify (< 0.4.0)
145     jwt (1.5.6)
146     kgio (2.11.2)
147     libv8 (3.16.14.19)
148     libxml-ruby (3.1.0)
149     listen (3.1.5)
150       rb-fsevent (~> 0.9, >= 0.9.4)
151       rb-inotify (~> 0.9, >= 0.9.7)
152       ruby_dep (~> 1.2)
153     logstash-event (1.2.02)
154     logstasher (1.2.2)
155       activesupport (>= 4.0)
156       logstash-event (~> 1.2.0)
157       request_store
158     loofah (2.2.2)
159       crass (~> 1.0.2)
160       nokogiri (>= 1.5.9)
161     mail (2.7.0)
162       mini_mime (>= 0.1.1)
163     method_source (0.9.0)
164     mime-types (3.1)
165       mime-types-data (~> 3.2015)
166     mime-types-data (3.2016.0521)
167     mimemagic (0.3.2)
168     mini_mime (1.0.0)
169     mini_portile2 (2.3.0)
170     minitest (5.11.3)
171     multi_json (1.13.1)
172     multi_xml (0.6.0)
173     multipart-post (2.0.0)
174     nio4r (2.3.1)
175     nokogiri (1.8.2)
176       mini_portile2 (~> 2.3.0)
177     nokogumbo (1.5.0)
178       nokogiri
179     oauth (0.4.7)
180     oauth-plugin (0.5.1)
181       multi_json
182       oauth (~> 0.4.4)
183       oauth2 (>= 0.5.0)
184       rack
185     oauth2 (1.4.0)
186       faraday (>= 0.8, < 0.13)
187       jwt (~> 1.0)
188       multi_json (~> 1.3)
189       multi_xml (~> 0.5)
190       rack (>= 1.2, < 3)
191     omniauth (1.8.1)
192       hashie (>= 3.4.6, < 3.6.0)
193       rack (>= 1.6.2, < 3)
194     omniauth-facebook (5.0.0)
195       omniauth-oauth2 (~> 1.2)
196     omniauth-github (1.3.0)
197       omniauth (~> 1.5)
198       omniauth-oauth2 (>= 1.4.0, < 2.0)
199     omniauth-google-oauth2 (0.5.3)
200       jwt (>= 1.5)
201       omniauth (>= 1.1.1)
202       omniauth-oauth2 (>= 1.5)
203     omniauth-mediawiki (0.0.3)
204       jwt (~> 1.0)
205       omniauth-oauth (~> 1.0)
206     omniauth-oauth (1.1.0)
207       oauth
208       omniauth (~> 1.0)
209     omniauth-oauth2 (1.5.0)
210       oauth2 (~> 1.1)
211       omniauth (~> 1.2)
212     omniauth-openid (1.0.1)
213       omniauth (~> 1.0)
214       rack-openid (~> 1.3.1)
215     omniauth-windowslive (0.0.12)
216       multi_json (~> 1.12)
217       omniauth-oauth2 (~> 1.4)
218     openstreetmap-deadlock_retry (1.3.0)
219     paperclip (5.3.0)
220       activemodel (>= 4.2.0)
221       activesupport (>= 4.2.0)
222       mime-types
223       mimemagic (~> 0.3.0)
224       terrapin (~> 0.6.0)
225     parallel (1.12.1)
226     parser (2.5.1.0)
227       ast (~> 2.4.0)
228     pg (0.21.0)
229     poltergeist (1.18.1)
230       capybara (>= 2.1, < 4)
231       cliver (~> 0.3.1)
232       websocket-driver (>= 0.2.0)
233     powerpack (0.1.1)
234     progress (3.4.0)
235     psych (3.0.2)
236     public_suffix (3.0.2)
237     puma (3.11.4)
238     quad_tile (1.0.1)
239     r2 (0.2.7)
240     rack (2.0.5)
241     rack-cors (1.0.2)
242     rack-openid (1.3.1)
243       rack (>= 1.1.0)
244       ruby-openid (>= 2.1.8)
245     rack-test (1.0.0)
246       rack (>= 1.0, < 3)
247     rack-uri_sanitizer (0.0.2)
248     rails (5.1.5)
249       actioncable (= 5.1.5)
250       actionmailer (= 5.1.5)
251       actionpack (= 5.1.5)
252       actionview (= 5.1.5)
253       activejob (= 5.1.5)
254       activemodel (= 5.1.5)
255       activerecord (= 5.1.5)
256       activesupport (= 5.1.5)
257       bundler (>= 1.3.0)
258       railties (= 5.1.5)
259       sprockets-rails (>= 2.0.0)
260     rails-controller-testing (1.0.2)
261       actionpack (~> 5.x, >= 5.0.1)
262       actionview (~> 5.x, >= 5.0.1)
263       activesupport (~> 5.x)
264     rails-dom-testing (2.0.3)
265       activesupport (>= 4.2.0)
266       nokogiri (>= 1.6)
267     rails-html-sanitizer (1.0.4)
268       loofah (~> 2.2, >= 2.2.2)
269     rails-i18n (4.0.2)
270       i18n (~> 0.6)
271       rails (>= 4.0)
272     railties (5.1.5)
273       actionpack (= 5.1.5)
274       activesupport (= 5.1.5)
275       method_source
276       rake (>= 0.8.7)
277       thor (>= 0.18.1, < 2.0)
278     rainbow (3.0.0)
279     rake (12.3.1)
280     rb-fsevent (0.10.3)
281     rb-inotify (0.9.10)
282       ffi (>= 0.5.0, < 2)
283     record_tag_helper (1.0.0)
284       actionview (~> 5.x)
285     redcarpet (3.4.0)
286     ref (2.0.0)
287     request_store (1.4.1)
288       rack (>= 1.4)
289     rinku (2.0.4)
290     rotp (3.3.1)
291     rubocop (0.56.0)
292       parallel (~> 1.10)
293       parser (>= 2.5)
294       powerpack (~> 0.1)
295       rainbow (>= 2.2.2, < 4.0)
296       ruby-progressbar (~> 1.7)
297       unicode-display_width (~> 1.0, >= 1.0.1)
298     ruby-openid (2.7.0)
299     ruby-progressbar (1.9.0)
300     ruby_dep (1.5.0)
301     safe_yaml (1.0.4)
302     sanitize (4.6.5)
303       crass (~> 1.0.2)
304       nokogiri (>= 1.4.4)
305       nokogumbo (~> 1.4)
306     sass (3.5.6)
307       sass-listen (~> 4.0.0)
308     sass-listen (4.0.0)
309       rb-fsevent (~> 0.9, >= 0.9.4)
310       rb-inotify (~> 0.9, >= 0.9.7)
311     sass-rails (5.0.7)
312       railties (>= 4.0.0, < 6)
313       sass (~> 3.1)
314       sprockets (>= 2.8, < 4.0)
315       sprockets-rails (>= 2.0, < 4.0)
316       tilt (>= 1.1, < 3)
317     secure_headers (6.0.0)
318     simplecov (0.14.1)
319       docile (~> 1.1.0)
320       json (>= 1.8, < 3)
321       simplecov-html (~> 0.10.0)
322     simplecov-html (0.10.2)
323     sprockets (3.7.1)
324       concurrent-ruby (~> 1.0)
325       rack (> 1, < 3)
326     sprockets-rails (3.2.1)
327       actionpack (>= 4.0)
328       activesupport (>= 4.0)
329       sprockets (>= 3.0.0)
330     term-ansicolor (1.6.0)
331       tins (~> 1.0)
332     terrapin (0.6.0)
333       climate_control (>= 0.0.3, < 1.0)
334     therubyracer (0.12.3)
335       libv8 (~> 3.16.14.15)
336       ref
337     thor (0.19.4)
338     thread_safe (0.3.6)
339     tilt (2.0.8)
340     tins (1.16.3)
341     tzinfo (1.2.5)
342       thread_safe (~> 0.1)
343     uglifier (4.1.10)
344       execjs (>= 0.3.0, < 3)
345     unicode-display_width (1.3.2)
346     validates_email_format_of (1.6.3)
347       i18n
348     vendorer (0.1.16)
349     webmock (3.4.1)
350       addressable (>= 2.3.6)
351       crack (>= 0.3.2)
352       hashdiff
353     websocket-driver (0.6.5)
354       websocket-extensions (>= 0.1.0)
355     websocket-extensions (0.1.3)
356     xpath (3.1.0)
357       nokogiri (~> 1.8)
358
359 PLATFORMS
360   ruby
361
362 DEPENDENCIES
363   SystemTimer (>= 1.1.3)
364   actionpack-page_caching
365   annotate
366   autoprefixer-rails
367   better_errors
368   bigdecimal (~> 1.1.0)
369   binding_of_caller
370   canonical-rails
371   capybara (~> 2.13)
372   coffee-rails (~> 4.2)
373   composite_primary_keys (~> 10.0.0)
374   coveralls
375   dalli
376   dynamic_form
377   factory_bot_rails
378   faraday
379   geoip
380   htmlentities
381   http_accept_language (~> 2.0.0)
382   i18n-js (>= 3.0.0)
383   image_optim_rails
384   jquery-rails
385   jshint
386   json
387   jsonify-rails
388   kgio
389   libxml-ruby (>= 2.0.5)
390   listen
391   logstasher
392   minitest (~> 5.1)
393   oauth-plugin (>= 0.5.1)
394   omniauth
395   omniauth-facebook
396   omniauth-github
397   omniauth-google-oauth2 (>= 0.2.7)
398   omniauth-mediawiki (>= 0.0.3)
399   omniauth-openid
400   omniauth-windowslive
401   openstreetmap-deadlock_retry (>= 1.3.0)
402   paperclip (~> 5.2)
403   pg (~> 0.18)
404   poltergeist
405   psych
406   puma (~> 3.7)
407   quad_tile (~> 1.0.1)
408   r2 (~> 0.2.7)
409   rack-cors
410   rack-uri_sanitizer
411   rails (= 5.1.5)
412   rails-controller-testing
413   rails-i18n (~> 4.0.0)
414   record_tag_helper
415   redcarpet
416   rinku (>= 1.2.2)
417   rotp
418   rubocop
419   sanitize
420   sass-rails (~> 5.0)
421   secure_headers
422   uglifier (>= 1.3.0)
423   validates_email_format_of (>= 1.5.1)
424   vendorer
425   webmock
426
427 BUNDLED WITH
428    1.16.2