Update to rails 4.1.5
[rails.git] / Gemfile.lock
1 GEM
2   remote: https://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actionmailer (4.1.5)
6       actionpack (= 4.1.5)
7       actionview (= 4.1.5)
8       mail (~> 2.5.4)
9     actionpack (4.1.5)
10       actionview (= 4.1.5)
11       activesupport (= 4.1.5)
12       rack (~> 1.5.2)
13       rack-test (~> 0.6.2)
14     actionpack-page_caching (1.0.2)
15       actionpack (>= 4.0.0, < 5)
16     actionview (4.1.5)
17       activesupport (= 4.1.5)
18       builder (~> 3.1)
19       erubis (~> 2.7.0)
20     activemodel (4.1.5)
21       activesupport (= 4.1.5)
22       builder (~> 3.1)
23     activerecord (4.1.5)
24       activemodel (= 4.1.5)
25       activesupport (= 4.1.5)
26       arel (~> 5.0.0)
27     activesupport (4.1.5)
28       i18n (~> 0.6, >= 0.6.9)
29       json (~> 1.7, >= 1.7.7)
30       minitest (~> 5.1)
31       thread_safe (~> 0.1)
32       tzinfo (~> 1.1)
33     arel (5.0.1.20140414130214)
34     autoprefixer-rails (2.2.0.20140804)
35       execjs
36     bigdecimal (1.1.0)
37     builder (3.2.2)
38     capybara (2.4.1)
39       mime-types (>= 1.16)
40       nokogiri (>= 1.3.3)
41       rack (>= 1.0.0)
42       rack-test (>= 0.5.4)
43       xpath (~> 2.0)
44     climate_control (0.0.3)
45       activesupport (>= 3.0)
46     cliver (0.3.2)
47     cocaine (0.5.4)
48       climate_control (>= 0.0.3, < 1.0)
49     coffee-rails (4.0.1)
50       coffee-script (>= 2.2.0)
51       railties (>= 4.0.0, < 5.0)
52     coffee-script (2.3.0)
53       coffee-script-source
54       execjs
55     coffee-script-source (1.7.1)
56     colorize (0.7.3)
57     composite_primary_keys (7.0.10)
58       activerecord (~> 4.1.4)
59     crass (0.2.1)
60     dalli (2.7.2)
61     deadlock_retry (1.2.0)
62     dynamic_form (1.1.4)
63     erubis (2.7.0)
64     execjs (2.2.1)
65     faraday (0.9.0)
66       multipart-post (>= 1.2, < 3)
67     hike (1.2.3)
68     htmlentities (4.3.2)
69     http_accept_language (2.0.2)
70     httpclient (2.4.0)
71     i18n (0.6.11)
72     iconv (0.1)
73     jquery-rails (3.1.1)
74       railties (>= 3.0, < 5.0)
75       thor (>= 0.14, < 2.0)
76     json (1.8.1)
77     jsonify (0.3.1)
78       multi_json (~> 1.0)
79     jsonify-rails (0.3.2)
80       actionpack
81       jsonify (< 0.4.0)
82     jwt (1.0.0)
83     kgio (2.9.2)
84     konacha (3.2.4)
85       actionpack (>= 3.1, < 5)
86       capybara
87       colorize
88       railties (>= 3.1, < 5)
89       sprockets
90     libxml-ruby (2.7.0)
91     mail (2.5.4)
92       mime-types (~> 1.16)
93       treetop (~> 1.4.8)
94     mime-types (1.25.1)
95     mini_portile (0.6.0)
96     minitest (5.4.0)
97     multi_json (1.10.1)
98     multi_xml (0.5.5)
99     multipart-post (2.0.0)
100     nokogiri (1.6.3.1)
101       mini_portile (= 0.6.0)
102     nokogumbo (1.1.9)
103       nokogiri
104     oauth (0.4.7)
105     oauth-plugin (0.5.1)
106       multi_json
107       oauth (~> 0.4.4)
108       oauth2 (>= 0.5.0)
109       rack
110     oauth2 (1.0.0)
111       faraday (>= 0.8, < 0.10)
112       jwt (~> 1.0)
113       multi_json (~> 1.3)
114       multi_xml (~> 0.5)
115       rack (~> 1.2)
116     open_id_authentication (1.2.0)
117       rack-openid (~> 1.3)
118     openstreetmap-i18n-js (3.0.0.rc5.3)
119       i18n
120     paperclip (4.2.0)
121       activemodel (>= 3.0.0)
122       activesupport (>= 3.0.0)
123       cocaine (~> 0.5.3)
124       mime-types
125     pg (0.17.1)
126     poltergeist (1.5.1)
127       capybara (~> 2.1)
128       cliver (~> 0.3.1)
129       multi_json (~> 1.0)
130       websocket-driver (>= 0.2.0)
131     polyglot (0.3.5)
132     psych (2.0.5)
133     r2 (0.2.5)
134     rack (1.5.2)
135     rack-cors (0.2.9)
136     rack-openid (1.4.2)
137       rack (>= 1.1.0)
138       ruby-openid (>= 2.1.8)
139     rack-test (0.6.2)
140       rack (>= 1.0)
141     rails (4.1.5)
142       actionmailer (= 4.1.5)
143       actionpack (= 4.1.5)
144       actionview (= 4.1.5)
145       activemodel (= 4.1.5)
146       activerecord (= 4.1.5)
147       activesupport (= 4.1.5)
148       bundler (>= 1.3.0, < 2.0)
149       railties (= 4.1.5)
150       sprockets-rails (~> 2.0)
151     rails-i18n (4.0.2)
152       i18n (~> 0.6)
153       rails (>= 4.0)
154     railties (4.1.5)
155       actionpack (= 4.1.5)
156       activesupport (= 4.1.5)
157       rake (>= 0.8.7)
158       thor (>= 0.18.1, < 2.0)
159     rake (10.3.2)
160     redcarpet (3.1.2)
161     rinku (1.7.3)
162     ruby-openid (2.5.0)
163     sanitize (3.0.0)
164       crass (~> 0.2.0)
165       nokogiri (>= 1.4.4)
166       nokogumbo (= 1.1.9)
167     sass (3.2.19)
168     sass-rails (4.0.3)
169       railties (>= 4.0.0, < 5.0)
170       sass (~> 3.2.0)
171       sprockets (~> 2.8, <= 2.11.0)
172       sprockets-rails (~> 2.0)
173     soap4r-ruby1.9 (2.0.5)
174     sprockets (2.11.0)
175       hike (~> 1.2)
176       multi_json (~> 1.0)
177       rack (~> 1.0)
178       tilt (~> 1.1, != 1.3.0)
179     sprockets-rails (2.1.3)
180       actionpack (>= 3.0)
181       activesupport (>= 3.0)
182       sprockets (~> 2.8)
183     thor (0.19.1)
184     thread_safe (0.3.4)
185     tilt (1.4.1)
186     timecop (0.7.1)
187     treetop (1.4.15)
188       polyglot
189       polyglot (>= 0.3.1)
190     tzinfo (1.2.2)
191       thread_safe (~> 0.1)
192     uglifier (2.5.3)
193       execjs (>= 0.3.0)
194       json (>= 1.8.0)
195     validates_email_format_of (1.5.3)
196     vendorer (0.1.16)
197     websocket-driver (0.3.4)
198     xpath (2.0.0)
199       nokogiri (~> 1.3)
200
201 PLATFORMS
202   ruby
203
204 DEPENDENCIES
205   SystemTimer (>= 1.1.3)
206   actionpack-page_caching
207   autoprefixer-rails
208   bigdecimal (~> 1.1.0)
209   coffee-rails (~> 4.0.0)
210   composite_primary_keys (~> 7.0.3)
211   dalli
212   deadlock_retry (>= 1.2.0)
213   dynamic_form
214   htmlentities
215   http_accept_language (~> 2.0.0)
216   httpclient
217   iconv (= 0.1)
218   jquery-rails
219   json
220   jsonify-rails
221   kgio
222   konacha
223   libxml-ruby (>= 2.0.5)
224   minitest (~> 5.1)
225   oauth-plugin (>= 0.5.1)
226   open_id_authentication (>= 1.1.0)
227   openstreetmap-i18n-js (>= 3.0.0.rc5.3)
228   paperclip (~> 4.0)
229   pg
230   poltergeist
231   psych
232   r2
233   rack-cors
234   rails (= 4.1.5)
235   rails-i18n (~> 4.0.0)
236   redcarpet
237   rinku (>= 1.2.2)
238   ruby-openid (>= 2.2.0)
239   sanitize
240   sass-rails (~> 4.0.3)
241   soap4r-ruby1.9
242   timecop
243   uglifier (>= 1.3.0)
244   validates_email_format_of (>= 1.5.1)
245   vendorer