Changed required version of OAuth gem, as that exact version wasn't necessary.
authorMatt Amos <zerebubuth@gmail.com>
Mon, 3 Aug 2009 13:59:47 +0000 (13:59 +0000)
committerMatt Amos <zerebubuth@gmail.com>
Mon, 3 Aug 2009 13:59:47 +0000 (13:59 +0000)
config/environment.rb

index f105d5a7ee9be82ec10a6ad8e8bbcf2fd70ff6ad..e35353c3cd6b851ebecad7515d8000fd6a0f1f27 100644 (file)
@@ -49,7 +49,9 @@ Rails::Initializer.run do |config|
   config.gem 'composite_primary_keys', :version => '2.2.2'
   config.gem 'libxml-ruby', :version => '>= 1.1.1', :lib => 'libxml'
   config.gem 'rmagick', :lib => 'RMagick'
-  config.gem 'oauth', :version => '0.3.5'
+  # note: this should be changed to 0.3.6 as soon as it's released, as this has fixes for
+  # uploading multipart documents.
+  config.gem 'oauth', :version => '>=0.2.1'
 
   # Only load the plugins named here, in the order given. By default, all plugins 
   # in vendor/plugins are loaded in alphabetical order.