Add ImageMagick to list of packages to install
[rails.git] / INSTALL.md
2015-12-30 Victor GroussetAdd ImageMagick to list of packages to install
2015-12-10 Tom HughesUpdate documentation to say ruby 2.0 is required
2015-12-10 Paul NormanRemove 9.0 extension install instructions
2015-08-27 Tom HughesMerge remote-tracking branch 'openstreetmap/pull/891'
2015-08-27 Tom HughesMerge remote-tracking branch 'openstreetmap/pull/903'
2015-06-25 tilmanbtypofix (bupported -> supported)
2014-11-03 Richard FairhurstMerge pull request #24 from zerebubuth/routing-merge
2014-11-03 Matt AmosMerge remote-tracking branch 'upstream/master' into...
2014-11-01 Tom HughesMerge branch 'master' into overpass
2014-07-21 Tom HughesMerge branch 'rails41'
2014-07-14 Shaun McDonaldThe rubygem is called bundler not bundle
2014-03-16 Tom HughesMerge branch 'master' into overpass
2014-03-08 Matt AmosAdded some docs for Vagrant usage.
2013-12-02 Tom HughesMerge remote-tracking branch 'jfirebaugh/legacy-params'
2013-12-02 Tom HughesDocument need for a Javascript runtime
2013-09-26 Dan StowellUpdate install instructions - ruby 1.9 is now required
2013-09-09 Andy AllanImprove installation documentation and add contributor...