Add a serverspec test to ensure the munin-node service is running
[chef.git] / Gemfile.lock
1 GEM
2   remote: https://rubygems.org/
3   specs:
4     artifactory (2.3.3)
5     ast (2.3.0)
6     cucumber-core (1.5.0)
7       gherkin (~> 4.0)
8     diff-lcs (1.2.5)
9     erubis (2.7.0)
10     foodcritic (6.3.0)
11       cucumber-core (>= 1.3)
12       erubis
13       nokogiri (>= 1.5, < 2.0)
14       rake
15       rufus-lru (~> 1.0)
16       treetop (~> 1.4)
17       yajl-ruby (~> 1.1)
18     gherkin (4.0.0)
19     kitchen-vagrant (0.20.0)
20       test-kitchen (~> 1.4)
21     mini_portile2 (2.1.0)
22     mixlib-install (1.1.0)
23       artifactory
24       mixlib-shellout
25       mixlib-versioning
26     mixlib-shellout (2.2.6)
27     mixlib-versioning (1.1.0)
28     multi_json (1.12.1)
29     net-scp (1.2.1)
30       net-ssh (>= 2.6.5)
31     net-ssh (3.2.0)
32     net-telnet (0.1.1)
33     nokogiri (1.6.8)
34       mini_portile2 (~> 2.1.0)
35       pkg-config (~> 1.1.7)
36     parser (2.3.1.2)
37       ast (~> 2.2)
38     pkg-config (1.1.7)
39     polyglot (0.3.5)
40     powerpack (0.1.1)
41     rainbow (2.1.0)
42     rake (11.2.2)
43     rspec (3.5.0)
44       rspec-core (~> 3.5.0)
45       rspec-expectations (~> 3.5.0)
46       rspec-mocks (~> 3.5.0)
47     rspec-core (3.5.2)
48       rspec-support (~> 3.5.0)
49     rspec-expectations (3.5.0)
50       diff-lcs (>= 1.2.0, < 2.0)
51       rspec-support (~> 3.5.0)
52     rspec-its (1.2.0)
53       rspec-core (>= 3.0.0)
54       rspec-expectations (>= 3.0.0)
55     rspec-mocks (3.5.0)
56       diff-lcs (>= 1.2.0, < 2.0)
57       rspec-support (~> 3.5.0)
58     rspec-support (3.5.0)
59     rubocop (0.41.1)
60       parser (>= 2.3.1.1, < 3.0)
61       powerpack (~> 0.1)
62       rainbow (>= 1.99.1, < 3.0)
63       ruby-progressbar (~> 1.7)
64       unicode-display_width (~> 1.0, >= 1.0.1)
65     ruby-progressbar (1.8.1)
66     rufus-lru (1.1.0)
67     safe_yaml (1.0.4)
68     serverspec (2.36.0)
69       multi_json
70       rspec (~> 3.0)
71       rspec-its
72       specinfra (~> 2.53)
73     sfl (2.2)
74     specinfra (2.60.2)
75       net-scp
76       net-ssh (>= 2.7, < 4.0)
77       net-telnet
78       sfl
79     test-kitchen (1.10.2)
80       mixlib-install (~> 1.0, >= 1.0.4)
81       mixlib-shellout (>= 1.2, < 3.0)
82       net-scp (~> 1.1)
83       net-ssh (>= 2.9, < 4.0)
84       safe_yaml (~> 1.0)
85       thor (~> 0.18)
86     thor (0.19.1)
87     treetop (1.6.5)
88       polyglot (~> 0.3)
89     unicode-display_width (1.1.0)
90     yajl-ruby (1.2.1)
91
92 PLATFORMS
93   ruby
94
95 DEPENDENCIES
96   foodcritic
97   kitchen-vagrant
98   rubocop
99   serverspec
100   test-kitchen
101
102 BUNDLED WITH
103    1.11.2