Remove no longer needed support for old Ubuntu versions