Update CiviCRM extensions to latest versions