Update civicrm to 4.7.23
[chef.git] / cookbooks / passenger /
2017-07-11 Tom HughesFix new foodcritic warnings
2016-07-04 Tom HughesDrop brightbox-ruby-ng repo from passenger requirements
2016-07-01 Tom HughesSwitch web servers at Bytemark to ruby 2.3
2016-06-30 Tom HughesFix rubocop warnings
2016-05-03 Tom HughesUpdates for rubocop and foodcritic changes
2016-01-13 Tom HughesMerge remote-tracking branch 'github/pull/49'
2016-01-13 Andy AllanAdd more READMEs
2015-12-07 Tom HughesDefault to ruby 2.1 for passenger applications
2015-12-07 Tom HughesDrop support for passenger 4
2015-04-14 Tom HughesFix style issues found by new rubocop version
2015-03-10 Tom HughesUse passenger 4 on production servers
2015-02-20 Tom HughesStandardise on double quoted strings
2015-02-20 Tom HughesUpdate ruby tuning for ruby 2.1
2015-02-20 Tom HughesThere is no separate rubygems or irb for ruby 1.9 and...
2015-02-09 Tom HughesAdd suppression files for foodcritic
2015-02-03 Tom HughesYet more rubucop cleanups
2014-12-13 Tom HughesTurn off "friendly" error messages for passenger
2014-07-08 Tom HughesRemove hacks added to support passenger 4 upgrade
2014-07-07 Tom HughesPassengerUseGlobalQueue defaults to on with passenger 4
2014-07-07 Tom HughesOnly install passenger-common for passenger 3
2014-07-07 Tom HughesAdd support for passenger 4 using the phusion repos
2014-02-10 Tom HughesMake sure required ruby is installed for passenger
2014-02-10 Tom HughesMove passenger configuration to a separate cookbook