LevelDB support isn't necessary