Require at least version 1.5.1 of validates_email_of as 1.5.0 is broken