Update leaflet.osm plugin