Use "429 Too Many Requests" for apache 2.4 compatibility