Update rails to 4.2.5.2