Exclude phantomjs from generic webkit as it's ancient