Make sure pkg-config is installed for nokogiri