Don't allow libxml 2.0.0 and later to be used