Update Potlatch 2 to 2.3-538-gb4f7198 build