Update Potlatch 2 to 2.2-11-g8f86250 build