Fix simple-mmap require