Remove version from rake when invoking it via bundle