Upgrade logstash to the 6.x release stream