move dulcy to postgresql 10 and postgis 2.4