Stick with bigdecimal 1.1 for ruby 1.9 compatibility