Update Potlatch 2 to 2.3-390-g71b0be0 build