Require ruby-openid 2.2.0 or later for ruby 1.9 support